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Welcome to Gradience Forms Manager! 

Welcome to Gradience Forms Manager! 

Congratulations! You’re about to eliminate paper piles, filing cabinets and the hassle of figuring 
out who signed what. Designed for small businesses, this easy-to-use tool lets you fill out, 
distribute and approve the essential forms you use every day to hire, motivate and discipline 
employees. With Gradience Forms Manager, you will be able to access all Gradience form 
templates, create routing lists, track approvals with time/date stamps and know if someone has 
made changes to a form you sent. And with the powerful tools in the Forms Designer, you can 
customize any of the Gradience templates or build your own forms. 

Here is a quick overview of Gradience Forms Manager: 
 

• Gradience Personnel Forms Set with 40 form templates developed and approved by the 
Gradience Legal Team. 
 
 

• Easy to use Form Filler- makes entering information on forms a breeze, plus lets you 
save individual forms with routing and approval information. Send forms via e-mail, create 
portable document format file (.pdf ) or transfer data from Gradience Records to Gradience 
Forms Manager. 
 
 

• The powerful Forms Designer- lets you personalize Gradience form templates or create 
your own. Features include easy drag-and-drop tools for fill-in boxes, checkboxes, date 
pickers, calendars, images, tables, shapes and more. Formula function lets you 
automatically perform mathematical calculations for numeric fill-in fields. Included on the 
CD is Gradience Forms Reader, a utility that allows everyone in your company the ability 
to fill out, save, and print forms. Additionally, each time you e-mail a form, we will include a 
link to download the Gradience Forms Reader free from our Web site. Gradience revises 
dated forms annually and, more importantly, changes and introduces forms whenever 
government employment laws change via our ComplyRight SmartUpdate system. We will 
also make additional form sets available so you can electronically fill out and distribute 
even more of your business forms! 

*Gradience cannot assume any responsibility for an employer’s use of these form templates nor for any decisions an 
employer makes that violates any law. These forms are not legal advice. Please consult an attorney on legal matters. 



Gradience Forms Manager - New Features 
AutoUpdate 

  

The auto update function is designed to easily update existing applications to the latest version of 
those applications. Users no longer have to concern themselves with downloading and installing 
updates to Gradience software. The update system handles all updates automatically, making it 
practically seamless to update to the latest version. 

  

Note: Updates versus Upgrades Updates (also called minor updates) are updates where the first 
version number has not changed. For example, if you purchase a Gradience product with version 
2.x.x., you can upgrade to any other version 2.x.x free of charge. Upgrades (also called major 
upgrades) are indicated by a change in the first version number. For example, when Gradience 
improves to the next higher first version number (from 5.x.x to 6.0.0), this is called a major 
upgrade. Major upgrades usually have a significant amount of new features and software 
improvements which warrant an additional charge. Most upgrades require an upgrade fee. When 
Gradience performs an AutoUpdate, the fixes applied are minor updates, and are available free of 
charge. Contact Gradience sales for more information on how to purchase major upgrades. 

  

ComplyRight™ SmartUpdate 

  

The ComplyRight SmartUpdate system is designed to automatically download and apply 
compliance updates to existing applications. Programs that use the SmartUpdate system remain 
compliant with the latest changes in laws and regulation as soon as they are available on the 
ComplyRight SmartUpdate system. Users can also rest assured, as all the content on the 
SmartUpdate system has been certified by the ComplyRight. 

  

Forms 

  

Several forms have been removed or replaced with updated 2008 versions to streamline 
managing employee requests, meeting government regulations and keeping clear and accurate 
records. 

  

Outdated Forms Removed:  

• Affirmative Action Information (replaced by Affirmative Action Information Forms A & B)  

• Attendance Tracking 2005  

• Attendance Tracking 2006  

• Attendance Tracking 2007  

• Form I-9 US DOT (2005)  

• Form W-4 2005  

• Form W-4 2006 

• Vacation Request Approval 2005  

• Vacation Request Approval 2006  

• Vacation Request Approval 2007  

  

New Forms Added: 

• Affirmative Action Information Form A  

• Affirmative Action Information Form B  

• Attendance Tracking 2008 (new format)  

• Form I-9 US DOT (2008)  

• Vacation Request Approval 2008  



System Requirements 

Minimum: 

• Windows XP Home (SP2), Windows XP Professional (SP2), Windows 2000 Professional 

• Pentium III or Higher Processor 

• 128 MB available RAM (Random Access Memory) 

• 30 MB available hard disk space 

• Access to a CD-ROM drive 

• SVGA monitor with 800 x 600, 16-bit color depth or higher 

Recommended: 

• Windows XP Professional (SP2), Windows 2000 Professional, Windows 2003 Server 

• Pentium IV or Higher Processor 

• 512 MB available RAM (Random Access Memory) 

• 60 MB available hard disk space CD-ROM drive 

• SVGA monitor with 1024 x 768, High Color or higher 

• Windows-compatible graphics quality printer 



Installing Gradience Forms Manager 

Here’s a fast and easy guide to installing the full Gradience Forms Manager program that 
includes the Gradience Personnel Form Set, 

Form Filler and Designer: 

1. Close all programs running on your PC. 
2. Insert the Forms CD-ROM into your computer’s CD drive. Within moments, the installation 

menu will appear. 
3. If the installation menu does not appear, click Start, Run, and enter D:\Setup.exe where 

"D": is the letter of your CD ROM drive. Click OK or press Enter. 
4. Select Install Gradience Forms Manager. This will begin the installation process. 
5.  Enter your Product Key or type DEMO in the field. Your Product Key is located inside the 

QuickStart guide. Click Next to continue. 
6. Click "Yes" if you agree with the Software License Agreement to continue installing. (If you 

click "No", this will end the installation process.) 

After installation is complete, click Finish. The Gradience program group will be added to your 
Start menu and the Gradience Forms Manager icon will now appear on your Windows desktop. 
Double-click the icon to launch the program. 

You’re ready to start! 



Entering the Product Key/Unlocking the Demo 

  

Before the software will be fully functional, you’ll need to enter the Product Key. 

If you choose to run the software in Demo mode, "Sample" will appear across each form page, 
and form routing will be disabled. Once you enter the Product Key, you can use all program 
features. 

Follow these simple steps to convert the demo to full use: 

1. Run Gradience Forms Manager by double-clicking the desktop icon or by selecting from 
your programs menu (under the Gradience Software folder). Click on the Enter Product 
Key button. 

2. Enter the Product Key, which is located in the lower right-hand corner of the first page of 
this guide. 

3. Click OK. If the confirmation message does not appear, verify that you entered the correct 
Product Key; it should begin with the letter "F." Don’t be concerned whether it is lower or 
upper case. 

You may also enter the Product Key from within the program by going to the Help menu and 
choosing Enter Product Key Code.  



Installing Gradience Forms Manager from a Web site download 

If your CD-ROM is lost or damaged, you can always visit our Web site and download the full 
Gradience Forms Manager program and install it. Here’s how: 

1. Open your Web browser (e.g., Internet Explorer) and go to 
http://www.gradiencesupport.com Click on Download the Latest Version of Our 
Software, select Forms Manager. Click the Download link. When the download dialog box 
appears, save the file to your desktop. 

2. Upon completion of the download process, close all programs running on your PC. 
3. Locate the Gradience Forms Manager installation program, and double-click the file to 

begin the installation. 
4. Follow the remaining prompts to install your software. 

After the installation is complete, the Gradience program group will be added to your Start menu 
and the Gradience Forms Manager icon will appear on your desktop. 

SmartUpdate from ComplyRight for Gradience Forms Manager 

Periodically, FREE updates may become available for this version of Gradience Forms Manager.   
 

 

When opening the program: If an update is available, the pop-up shown above will appear.  

Accepting the update: 
 

1. Click See what’s new to be directed to the Web page that contains the download link for 
the program you need to update.   

2. When the pop-up window opens, click Save. If you click Run,the software will not install.  
3. ASave as window will open. In the Save in field, enter Desktop and click Save to 

download the update. 
 



 
 
 

4. Once the download is complete, an installation icon like the one shown here will appear on 
your desktop. 

 
 

Installing the update: 

1. Double click the installation icon to begin installing the update. You also may refer to the 
section on installation in the Help file within your program for more details. 

2. When the installation is complete, click the original program icon to open the program. 
3. From within the program, click Help > About to view the updated, multidigit version 

number.   
4. Make a record of this full, multidigit version number. When contacting Tech Support, 

indicate this number. 
 

Choosing not to update at this time: 
 

1. Click Remind Me Later. 



Note:  At any time while using the software, you may click on Help at the top. From the drop-
down menu, click Check for Updates. If one is available, you will see the pop-up shown here.   
 
 

 
If no update is available, the pop-up shown below will appear. 

 

 



Opening a Form 

Okay! You’re ready to start using Gradience Forms Manager! Double-click on the Gradience 
Forms Manager icon to launch the program. You’ll be taken to the Form Filler screen, which lets 
you open one of the included personnel forms and begin filling it out. 

To open a form, click on the open file icon or select Open from the File menu in the top left hand 
corner. 

Gradience Forms Manager will default to the location of the Personnel Form templates. (If you’re 
creating your own forms, we recommend that you save them to this location for quick access.) 

Select the form you’d like to use and double click on the form name or select the form, then click 
Open. 

  

Note: All included Gradience Forms Manager forms are templates, which means you cannot 
overwrite them, only save them as a different file name. 



Filling Out a Form 
Filling out a form is easy! Simply click in the field you’d like to type into or press the Tab key on 
your keyboard to advance through the form fill fields. Shift-Tab takes you back to the last fill field. 

In addition to text fields, you will also find checkboxes and date pickers. 

 When you’re done filling out a form, simply click on the save icon or select Save under the File 
menu. This will let you save your form with all the information you have entered. Gradience 
Forms Manager will not let you overwrite a Gradience Personnel Form template, so don’t worry - 
the next time you open the form template, it will be blank. (If you open any form saved under a 
different name, all your fill fields will be as you left them.) 



Form Sending Options 

Now that you can open and fill out a form, you’ll want to do more than just print it out and file it away! 

Gradience Forms Manager lets you eliminate unnecessary printing, copying and distributing the old way - 

by walking around. Now you can simply e-mail a form for someone to fill out and/or approve. 

You can also "freeze" a form by creating a portable document format (.pdf ) file, or, if you’re using 
specific Gradience Personnel Form templates, you can transfer information from Gradience 
Records. 



E-mailing a form 
Gradience Forms Manager uses your designated e-mail application to send forms via standard e-
mail messages. The first step is making a routing list, which is a list of people you want to send a 
form to. 

To create this, click the e-mail icon in the main tool bar or select Set Up Routing List from the 
Tools menu. 

The E-mail Routing screen will appear. From here, simply 

1. Setup a routing list, or open a previously saved list, then, if you’re routing the form in a 
sequence, place the recipients in the order you want. 

2. Choose security level for each recipient. 
3. Select a Due Date for the form to be completed or approved. 
4. Click the Create button to open an e-mail message with the form attached. 

Here’s an overview of the E-mail Routing screen: 

• Send to All at Once- Sends the form to the entire distribution list at once. 

• Route In Sequence- When selected, this command sends the form to recipients one at a 
time, with you, the sender, as the last recipient. 

• Address Book- Clicking on this button brings up your e-mail address book and lets you 
pick recipients, which will be transferred into the Gradience Forms Manager E-mail 
Routing screen. 

• Open List- If you’ve already defined and saved a routing list, this will let you load it for the 
current form. 

• Save List- Click this button to save a routing list for use on other forms. 

• Security- Lets you set Read Only, Fill-In Only or Full Access to the form you’re 
distributing. 

• Up Arrow- Adds or deletes a routing recipient from the list. 

• Down Arrow- Moves recipients up or down the list so that you can determine the routing 
order. 

• Due Date- Sets the due date for the form to be filled out, approved and returned. 



Approving, rejecting or changing a routed form 

Once you’ve sent a form, those who receive it and have Gradience Forms Manager or the 
Gradience Form Reader installed simply double-click on the document icon to open it. If they 
don’t have the application installed, they can quickly and easily download the Gradience Forms 
Reader and install it. 

When they open the document, they’ll not only see the form and be able to fill it out (if you’ve set 
the security level to more than just read-only) - they’ll also be able to approve or reject the form, 
then send it back to you. 

The Form Approval buttons appear automatically when a recipient opens a routed form, or you 
can open the Form Approval screen from the Tools menu. 

If you want to print a completed form out, the last page of the form will be the approval 
information; likewise, if you freeze the form by creating a .pdf file, approvals will also appear on 
the last page of the document. 

  

Note: Approval information is saved with each individual form so that you can always go back 
and see who approved it and the date. Just open the Form Approval screen. 



Sending a form to PDF 

If you want to completely "lock down" a form, creating a portable document format (.pdf ) file is a 
good way to do it. Since a .pdf creates a single image of each form page, there’s no chance of 
anyone changing any of the elements or filled-in information on the form. As an added bonus, 
.pdfs are relatively small, so you can efficiently store them or even view them through a Web 
browser. 

To convert a form to a .pdf, select Send to PDF under the File menu. 



Sending a Form from Gradience Records 

Because some information in Gradience Forms Manager can be used for reporting or as a piece 
of a comprehensive employee record, you have the ability to transfer entered data from certain 
Gradience Records to certain Gradience Forms. (For more information about these separate 
products, visit Gradience online at www.gradiencesupport.com) 
 

For example, a supervisor who just entered data in the Gradience Records Performance 
Evaluation screen could save the data and then send the performance ratings and comments to 
Gradience Forms Manager. 
 

Gradience Forms that you can populate with data from Gradience Records include: 

Tab Form 

Performance Performance Appraisal - Short 

 
Performance Appraisal - Long 

 
Performance Appraisal - Exempt 

 
Self Appraisal 

Wages Payroll Status Change 

Accidents Accident / Illness Report 

Warnings Employee Warning Notice 

Separations Separation Notice 

 
Exit Interview 



The Main Toolbar 

These tools are available in both the Form Filler and Designer Modes. When you run the 
program, it automatically defaults to the Form Filler Mode. 

New -Creates a new form 

Open -Opens an existing form 

Save -Save the current form and data 

E-mail -Brings up the setup routing screen 

Preview -Brings up the print preview screen 

Paste -Pastes selection in clipboard onto form 

Cut -Removes selection and copies it 

Copy -Saves selection to the clipboard 

Undo -Cancels the last command executed 

Form Filler Mode -Toggles Form Designer Mode 

Form Designer Mode-Toggles Form Filler Mode 

100% -Brings the screen to full size 

Fit to Window -Sizes the form to the window 

First Page -Goes to the first page in the form 

Previous -Goes to the previous page in the form 

Next -Goes to the next page in the form 

Last Page -Goes to the last page in the form 

Help -Brings up the Forms Manager help screen 

To go into Form Designer Mode so that you can change an existing form or create a new one 
from scratch, simply press the Form Designer icon to switch modes. This will bring up the Form 
Designer toolbars and commands, as well as turn on the design grid and rulers. 



Using the Form Designer 

Most of time, you’ll probably using the software in Form Filler mode, but there are occasions 
when you may wish to add your company contact information or logo to a form, or perhaps even 
change part of a form template to better suit your company’s needs. 

You might even want to create your own form. 

Gradience Forms Manager comes with the same powerful design tools that Gradience used to 
create the Personnel Forms and other form templates. To get into Form Design mode, click the 
Design Mode button on the main tool bar, or select Form Designer from the View menu. 

• Select- Allows you to click on a form object to select it for other operations such as 
dragging, formatting or to right-click for a properties menu. 

• Picture- Launches an Open window so that you can locate and select a graphic image or 
picture. Clicking Open inserts the image onto the form page. 

• Formatted Text- Inserts a text box and places the cursor in the top left-hand corner. Right-
clicking or selecting Font from the Format menu lets you open the Font properties menu, 
which contains these options: 

• Label- Places a label text box on the form. A label usually precedes a fill-in field and is 
relatively short. You can edit the label text by either double-clicking on the label or by 
selecting the label and clicking into the box that appears in the Text Formatting Toolbar. 

• Fill-In- Drops a form Fill-In field onto the form. This is what you will enter information into 
once a form has been completed and you go into Form Filler Mode. Fill-In fields have a 
number of properties that you can set by either selecting Properties from the Format menu 
or right-clicking on a Fill-In field. 

• Label/Fill-In- Creates both a Label and Fill-In side-by-side. This is a big time-saver 
because you don’t have to create two separate elements then align them. Right-clicking on 
the Label field will let you bring the Font Properties menu, and right-clicking on the Fill-In 
field lets you see its Properties menu. 

• Checkbox- Inserts an on or off Checkbox plus a Label on the form. Right-clicking let you 
bring up the CheckBox Properties menu, which contains some of the same options as the 
Fill-In Properties menu, but which also gives you some additional features. 

• Table- Places a table grid on the form. You can control the spacing of the vertical grid 
lines, but the horizontal lines are fixed width, depending on the overall size of the object. 
You can change the number of rows and columns of the grid by either selecting Properties 
from the Format menu or right-clicking. 

• Date Picker- Drops a date field with a drop-down calendar date picker on the form. 
Selecting Properties from the Format menu or right-clicking brings up a Properties menu 
with one additional option:Date Format- Selects the date order, either numeric 
mm/dd/yyyy or Month Name,dd,yyyy. 

• Calendar- Creates a one month calendar that you can size to your liking. 

• Vertical Line- Places a vertical line on the form; to change the line weight or color, use the 
Line Formatting Tools, defined later in this chapter. Line formatting is the same for all lines, 
boxes and shapes. 

• Horizontal Line- Places a horizontal line on the form. 

• Box with Rounded Corners-Places a box with rounded corners on the form. 

• Box with Square Corners-Places a box with square corners on the form. 

• Ellipse- Places an ellipse or circle (if proportional) on the form. 

• Arrow- Places an arrow on the form. 

•  
• Whenever you’ve selected an object or have double-clicked into a text field that can be 

filled in or formatted, the Text Formatting Toolbar becomes active. Here’s what you can do 
with it: 

•  



• Font- This drop down list shows all available fonts and lets you select a different font. 

• Font Size- Choose the font size with this drop down menu. 

• Bold,Italic and Underline Styles- Quickly change the font style for highlighted text with 
these three buttons. 

• Type Color- This icon pops up the Color menu, from which you can choose an already 
defined color or define a new color by clicking on the color hue spectrum and drag the 
slider to adjust the luminosity. Once you’ve picked the color you want, simply click on the 
Add to Custom Colors button, then select that color if you want to use it. 

NoteThis color picker lets you choose any color; in contrast, the Format Font menu (or by right-
clicking on a text object) only gives you access to the 16 standard Windows system colors. 

You’ll notice that the right section of the Text Formatting Toolbar changes depending on what’s 
selected. For example, when you’ve selected text in a Formatted Text box, you’ll see two text 
alignment icons; clicking on these will display vertical and horizontal text alignment sub menus, 
which work like most word processors. 

Another variation occurs when a Label object is selected, the toolbar looks appears as it does on 
the previous page; using the alternate label text block to type a label is easier than trying to select 
labels that are close to or layered underneath other objects. 

The last variation of this menu occurs when you select multiple objects of any kind, the toolbar 
changes to include several object alignment tools, shown here to the right of the font color button: 

• Make Same Width- When you have like objects selected (by either clicking and lassoing 
several objects or by selecting objects by holding down the Shift key), clicking on this 
button will make all selected objects the same width. 

• Make Same Height- This works the same as the tool above, except with regard to height. 

• Arrange Objects- If you want to align several objects, simply select them and click on this 
button. A menu with seven alignment options will appear: 
 
Align left 
Align to relative vertical center of selected objects 
Align right 
Align to center of form page 
Align bottom 
Align to relative horizontal center of select objects 
Align top 

These alignment options also appear under the Vertical Align and Horizontal Align submenus, 
under the Format Menu. 



Fill-In Box Properties 

Drops a form Fill-In field onto the form. This is what you will enter information into once a form 
has been completed and you go into Form Filler Mode. Fill-In fields have a number of properties 
that you can set by either selecting Properties from the Format menu or right-clicking on a Fill-In 
field. 

Here’s an overview of these options: 

• Name- Gradience Forms Manager automatically assigns the name Field# in sequence, but 
you can rename the field name. Note that if you copy a tool and paste it, the field name 
and other properties will be the same, which could affect your tab order, auto-calculate 
results and data transfers. 

• Edit Mask- To make data entry easier, you can set an edit mask for Fill-In fields so that 
only a certain type or format of information can be entered. Choices include Number, 
Integer, Currency, Phone Number, ZIP Code, and Social Security Number. 

• System Field- This allows you to set the Fill-In field to automatically display either the 
current system date or page number. 

• Formula- You can perform math functions on Numeric Fill-In fields. Simply type the field 
name with math operators, (e.g. Field1+Field2, and the result will appear in the Fill-In field. 
You can also click the formula icon to use the formula writing tool. With this, select the field 
in the drop down menu, then click on the operator to write your formula.) 

• Auto Font Size- Checking this will automatically reduce the Fill-In font size so that text fits 
into the box. This way, you won’t be missing information. Fonts will not reduce further than 
8 point. 

• Required- When this option is checked, the Fill-In field must have data entered before the 
form can be e-mailed. If there is a required Fill-In field unfilled, a message will appear 
when you click on the e-mail icon or select Send to E-mail from the File menu. 

• Tab Order- The number in this field corresponds to the order the field will be highlighted 
when someone is using the tab key to move from one field to another. With this setting, 
you can advance from form section to another either horizontally or vertically by changing 
the tab order of fields. 

• Table and Field- For forms that have links to Gradience Records, these designate what 
database table and field the information goes to. 

• Hint- The text entered here will display as a pop-up hint when the user "mouses over" the 
Fill-In field, allowing you to specify what information someone should enter. 



Checkbox Properties 
Inserts an on or off Checkbox plus a Label on the form. Right-clicking let you bring up the 
CheckBox Properties menu, which contains some of the same options as the Fill-In Properties 
menu, but which also gives you some additional features: 

• Value- You might use a checkbox for a calculation, so this allows you set a value for a 
checkbox that’s selected. For example, you might have a series of checkboxes for rating 
an employee’s performance, each worth a certain number of points. To total points for 
several rating scales, you could use this setting. 

• Text Position- You can choose to place the text label for the checkbox on the left, right, 
top or bottom of the checkbox. 

• Checkbox Color- Because a checkbox might be on top of a form section that’s colored, 
you can select a surrounding color to enable the checkbox to blend into the background. 



Calendar Properties 
Creates a one month calendar that you can size to your liking. 

Properties include the following: 

• Month- Changes the calendar month and matches the day of the week to the date. 

• Year- Changes the calendar year. 

• Holidays- By placing numeric days of the month separated by commas in this field, the 
calendar will shade special days with the Days Color. For example, for January, you might 
enter "1,20" to highlight New Year’s Day and Martin Luther King, Jr. Day. 

• Title Color- Changes the color of the top month title bar of the calendar. 

• Holidays Color- Selects the shading color of the holidays you set in the Holidays field.  



Background Formatting Toolbar 

All objects can have a background color assigned, and all can have a shade of the color or a 
gradient pattern applied, with the exception of text-related objects. 

When you select an object and click on the color icon of this menu, the same Color Picker 
described above in the Text Formatting Toolbar section pops up, allowing you to choose a color 
or define a custom color. 

The Background Style button gives you options for different percentages of the color, as well as 
two choices of gradients, from left-to-right or top-to-bottom. 

There’s also a convenient Color Picker button on this menu. 



The Line Formatting Toolbar 

For any of the line art tools (chart, vertical and horizontal lines, boxes, ellipse and arrow), you can 
set the line color using the standard Color Picker tool. 

You can also use the line width tool to make a line thicker or thinner. The number refer to line 
thickness in points. 



The Border Formatting Toolbar 

The difference between lines and borders is this: Lines are always the inside boundary, whereas 
borders refer to the outside edge. This toolbar lets you choose a different color and line width for 
the border line, as well as set a traditional shadow. 



Measurement Tools 

To make designing or modifying Gradience Forms Manager templates easier, there are some 
measurement and grid tools at the bottom of the Form. 

Designer screen: 

• Grid Size- This setting increases or decreases the spacing between grid points on the 
form page. A larger number will result in fewer grid points; a smaller number yields more 
grid points for precision positioning of objects. If you use the keyboard arrow keys to move 
objects, the increment of movement is controller by this grid setting. The default setting for 
grid size is .5; we do not recommend setting this to less than .17. 

• Show Grid- Check this to display the grid on the Form Designer screen. 

• Snap to Grid- When checked, objects will snap to the closet grid point. 

• X,Y- These are the coordinates of the top left corner of a selected object’s control box. 

• W,H- For the selected object, these are the width and height of a selected object in inches. 



Other Helpful Tools 

You’ll also find some useful commands under the drop down menus; working from left to right, 
here they are: 

Edit Menu 

Select All- You can select all objects on a form page by clicking on this menu command. 

Delete Page- If you have an extra form page, this command will delete the current page. 
Warning! You cannot undo this command! 

Clear Data- This command blanks out all form fields in case you accidentally saved a form with 
information and want to erase data without clicking through each field, selecting then deleting. 

View Menu 

Ruler- Found under the View menu, this toggles the rulers on and off. 

Insert Menu 

New Page- Located under Insert, this adds a new blank page to the end of the form. (To return to 
the page you were working on, click on the first page or previous page button.) 

Format Menu 

Group/Ungroup Checkboxes- Sometimes, you may have a set of checkboxes; grouped 
checkboxes allow you to select one checkbox at a time from a set of checkboxes. By selecting all 
checkboxes then clicking on the group command (you can also right-click), you can keep 
checkboxes and their respective labels together. You’ll be asked if you want them to be a 
required field. 

Group/Ungroup Objects- For all other objects that you’d like keep together so you don't have to 
align them again, use this group command. 

Bring to Front- For the selected object, this command places that object in front of all other 
objects that might be layered in the same space. Labels, fill-in boxes, calendars and checkboxes 
will always appear on top. 

Send to Back- Conversely, this command places that object behind all other objects. 



Contacting Technical Support 

Technical Support for Gradience Forms Manager is available as follows:  
 

Internet: http://www.gradiencesupport.com 

Phone Requests: 888-925-7740 (8:30 a.m. to 6:00 p.m., EST, Monday-Friday) 



Receiving the annual Federal W-4 update 

Please note: Often the government hasn’t released its W-4 form in time for us to include it with 
our annual forms upgrade, which usually begins shipping in September. Usually the W-4 is 
available at the end of December or early January. 

As soon as the Forms W-4 update is available, you will be notified. You can download it for free 
from our Web site, by going to http://www.gradiencesupport.com and follow the download 
instructions there. 



Frequently Asked Questions 

Q: What is the difference between Gradience Forms Reader and Gradience Forms 
Manager? 

A: The Gradience Forms Manager product you purchased includes all 40 of Gradience Personnel 
Form templates, plus the full software application that enables you to fill-out forms, use the Form 
Designer tools to modify or create forms, and make form routing lists. In contrast, Gradience 
Forms Reader is a free version of the program that allows anyone to open, save and print a form 
sent to that person. The Gradience Forms Reader is basically just the Form Filler part of the full 
program. 

  

Q: Why is "SAMPLE" appearing on all my forms when I print? 

  

A: You are running the product in demo mode. To unlock all printing and routing features of 
Gradience Forms Manager, go to the Help menu, select View Product Keys and enter the 
Product Key that’s located in the lower right-hand corner of the first page of this User’s Guide. If 
you have not purchased the full version of Gradience Forms, please call Gradience toll-free at 
888.925.7740 or visit www.gradiencesupport.com. 

  

Q: How many Gradience Forms Manager licenses do I need to purchase for my company 
to be in compliance? 

  

A: Gradience Forms Manager is licensed per user, so you will need a separate license for each 
person you want to have all the Gradience Personnel Form Templates, be able to create routing 
lists and be able to modify or create forms. Those who are simply receiving forms, filling them out 
or approving them can use the free Gradience Forms Reader, available on the Forms CD or from 
the Gradience Web site. 

  

Q: Where can I find the most recent Federal W-4 form included? 

  

A: Thanks toComplyRight SmartUpdate, your W-4 form should automatically download to your 
copy of Forms (See ComplyRight SmartUpdate and W-4 Update). 

  

Q: I already have an old copy of MyBiz Forms, should I upgrade to the new Gradience 
Forms Manager? 

  

A: Yes, if you want the new and improved features of Gradience Forms Manager, such as 
Autoupdate (automatically keep your application files up to date) and ComplyRight 



SmartUpdate (Forms automatically download and apply compliance updates to your existing 
applications), and access to new forms that affect your business. 

  

Q: How do I add my company logo to a form? 

  

A: Open a form that you want to add your logo to. Click the image icon or click Image from the 
Insert menu. Navigate to your logo, then click Open. You may drag the image to move it. 
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